View Single Post
Old 12-20-04, 09:09 PM   #2
borgzilla
Linux Assimilator
 
Join Date: Aug 2002
Location: Scottsdale, AZ
Posts: 72
Default Re: NFORCE-Linux-x86_64-1.0-0292-pkg1.run

You surely need IA_32 package for x86 kernel. If you want kernel with AMD 64 bit support I suggest another distro 'till someone ports slackware to 64bit. Try gentoo or fedora core 3.
borgzilla is offline   Reply With Quote