View Single Post
Old 12-15-02, 06:26 AM   #12
Exner
Registered User
 
Exner's Avatar
 
Join Date: Dec 2002
Posts: 16
Default

Quote:
Originally posted by =Super_n00b=
OOPS bad move i say .. Now when im installing the 4191 Nvidia Drivers(Same ones as i used Last time) im getting this "error: failed dependencies: kernel = 2.4.8-26mdk is needed" But in my Control Center i have 2.4.19-16mdk Ummm Any ideas ?
Sounds like you've installed Mandrake 8.2 instead of Mandrake 9.0. Try the NVIDIA_kernel RPM for Mandrake 8.2.
__________________
- Exner (Antony Suter)
Exner is offline   Reply With Quote