View Single Post
Old 12-22-04, 02:41 PM   #3
holmes
Registered User
 
holmes's Avatar
 
Join Date: Aug 2004
Location: El Paso, TX
Posts: 692
Default Re: How to enable nvidia driver for 6800 GT?

Just install nvidia's 6629 driver you can get HERE . When you boot make sure you are on runlevel 3 (X should not be running). You can do this from a command line as root while you're already in an X session if you want. Execute the .run file and you should be good to go. Assuming you're not running a different kernel, it should configure automatically for your distro. If not, you can add in flags to create a custom kernel interface or extract it first. Next, edit your XF86/ XOrg config file and place "nvidia" in place of whatever driver you were running before. Reboot and you should be seeing the nvidia splash screen and enjoy 3D acceleration. You should read the install how to for a more thorough explanation. I am unfamiliar with setting up the drivers in Suse and see that there are special install instructions on that link. Probably best to read that first... But that's it in a nutshell...

__________________

The Rig
ASRock 970 Extreme3 AM3+
AMD Athlon II x2 260
DDR3-1600 (2x2GB) Kingston HyperX
Western Digital caviar 1TB
ECS GeForce GT 220 1GB
Cooler Master Storm Scout ATX case
Corsair 750W PSU
holmes is offline   Reply With Quote