View Single Post
Old 12-27-04, 06:43 AM   #98
expl0i
Registered User
 
Join Date: Dec 2004
Posts: 1
Default Nvidia driver's Linux ABI compatiability

Nvidia driver's Linux ABI compatiability

It seems that the nvidia's version of linux_base libGL.so.1 is failing with segmentation fault when trying to load it with any linux binary that uses ogl.

I use 5.3-RELEASE, linux_base-8-8.0_4 and nvidia-driver-1.0.6113_1.

Please do help!

P.S. The freebsd version of ogl runs just fine.
expl0i is offline   Reply With Quote