View Single Post
Old 12-28-04, 05:51 PM   #1
jmcqueen
Registered User
 
Join Date: Dec 2004
Posts: 16
Cool ??? Warning in X.org X11 Log (WW) Open APM failed (/dev/apm_bios) (No such file or

here is the only warning i'm getting at start-up (bold highlight below): (WW) Open APM failed (/dev/apm_bios) (No such file or directory)

it says there is no such file or directory, however everything seems to be loading fine on the dual head setup and is sustainable through multiple reboots. the Advanced Power Management (APM) is disabled. your comments would be appreciated.

Quote:
X Window System Version 6.8.1
Release Date: 17 September 2004
X Protocol Version 11, Revision 0, Release 6.8.1
Build Operating System: Linux 2.6.9-1.751_ELsmp i686 [ELF]
Current Operating System: Linux localhost.localdomain 2.6.9-1.681_FC3 #1 Thu Nov 18 15:10:10 EST 2004 i686
Build Date: 01 December 2004
Build Host: tweety.build.redhat.com

Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.6.9-1.681_FC3 (bhcompile@tweety.build.redhat.com) (gcc version 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)) #1 Thu Nov 18 15:10:10 EST 2004
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Dec 28 18:27:23 2004
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "dual head configuration"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "nvidia0"
(**) |-->Screen "Screen1" (1)
(**) | |-->Monitor "Monitor1"
(**) | |-->Device "nvidia1"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) FontPath set to "unix/:7100"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(**) ModulePath set to "/usr/X11R6/lib/modules/extensions/nvidia,/usr/X11R6/lib/modules"
(WW) Open APM failed (/dev/apm_bios) (No such file or directory)
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.7
X.Org XInput driver : 0.4
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"

Last edited by jmcqueen; 12-28-04 at 05:56 PM. Reason: Additional Information
jmcqueen is offline   Reply With Quote