View Single Post
Old 12-30-04, 12:45 AM   #1
JackieBrown
Registered User
 
Join Date: Dec 2004
Posts: 47
Default How do I enable 3d acceleration?

I am using suse 9.2. I tried running the update from YOU for the drivers but I don't think that worked because the display is choppier than when I was using my original oboard Intel video card and it would not let me enable the 3d graphic
acelerator.
I tried running running the shell ***.run file from nvidia and it seemed to go just fine. Then I ran sax2 and got the "ups lost card during probing... abort" error.

I have a pci geforce 5500 card.
JackieBrown is offline   Reply With Quote