View Single Post
Old 01-02-05, 06:20 AM   #6
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Weird startup problem with latest kernels/nvidia drivers

@sanmarcos: 1.0-6629 is incompatible with some older GPUs; this is a known problem, and NVIDIA hopes to have it resolved in the next driver release. Both 1.0-6111 and 1.0-6629 need to be patched to work with Linux 2.6.10 (Linux 2.6.9+ for 1.0-6111). Please stick to your working configuration until the problem with 1.0-6629 and your GPU has been addressed.
zander is offline   Reply With Quote