View Single Post
Old 08-05-02, 11:48 AM   #1
wallsaroundme
Guest
 
Posts: n/a
Default Linux 2.4.19 unresolved symbols...

I have recently upgraded to Linux 2.4.19 and upon attempting to install the nvidia kernel module(from NVIDIA_kernel-1.0-2960.tar.gz) I get:
depmod: *** Unresolved symbols in /lib/modules/2.4.19/kernel/drivers/video/NVdriver
I have tried doing mrproper before compiling the kernel, removing /lib/modules and recompiling the kernel, and just removing NVdriver. I would really appreciate any suggestions. Thanks!
  Reply With Quote