View Single Post
Old 01-13-05, 11:57 AM   #76
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Re: Everquest 2. I think I may have a partial solution to stuttering.

Quote:
Originally Posted by MaLk^
Excuse me for finding that a bit hard to believe!

Very high is meant for video cards with 512 Mb or more, so that you can play without any issues even in QH i think is a bit unlikely, you must have turned something other than the water down!


I do get performance drops here and there especially in the city when lots of people on the screen...but really not that bad at all..tolerable..and great for the graphics.

Does it run smooth as butter? Like Doom3..no...but it is a MMORPG...a lot more going on there...most of the perforamnce drops i get is due to only having 1 GB ram and swapping to hard drive...

all acceptable for me...the graphics are just so stunning for me that I can deal with drops here and there in city since i am not really fighitng there anyway.


everyone has different tolerances for performance...but to me none of these are issues...just limitations of my hardware..
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote