View Single Post
Old 01-16-05, 07:08 PM   #1
leandro.saad
Registered User
 
Join Date: Jan 2005
Posts: 1
Default GeForce2 MX linux driver

Hi all ! I'm new to this list !

I have a GeForce2 MX card ...

leandro@chamberry % lspci| grep GeForce
0000:02:00.0 VGA compatible controller: nVidia Corporation NVCrush11 [GeForce2 MX Integrated Graphics] (rev b1)

... on a box running Debian/unstable + kernel 2.6.10-1-k7 and X 4.3.0.

I'd like to use a program called 3ddesktop, for that I must have glx working. All docs I have found on this tell me to use "nvidia" instead of "nv" on my XFree configuration. The problem is that X doesn't start when I do this !
Any help ?

One more thing . the output of glxinfo is :
leandro@chamberry % glxinfo
name of display: :0.0
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x22 24 dc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
zsh: segmentation fault glxinfo

Thanks for your help !
leandro.saad is offline   Reply With Quote