View Single Post
Old 01-17-05, 09:28 PM   #124
ChrisRay
Registered User
 
ChrisRay's Avatar
 
Join Date: Mar 2003
Location: Tulsa
Posts: 5,101
Default Re: Everquest 2. I think I may have a partial solution to stuttering.

Quote:
Originally Posted by Ronin
SOE, perhaps? I'm sure there are several avenues that could have been taken, before posting this so that an educated response could have been formulated, either by you or by them (I'm not saying your findings are uneducated, simply one sided at the moment).

I'm not sure what you'd expect them to tell me. I have posted my findings on the web. So it's not like they arent up for others to investigate. Using 3danalyze anyone can verify/check my findings.

You make it sound like I have blasted a hole through at sony. All I did was analyze their dumped shader code and show people what it was presenting. As a matter of fact. Alot of people have taken it a bit out of context on the boards in there interpretation of it. I have in no way blamed the performance issues regarding EQ 2 on SM 1.1 implementation.

It was simply an avenue to disprove the belief that EQ 2 has a broken SM 3.0 implementation or the Nv4x cant run Sm 3.0 at acceptable speeds. No more no less. The whole point was to show EQ 2 is not bottlenecked by any implementation of SM 3.0.
__________________
|CPU: Intel I7 Lynnfield @ 3.0 Ghz|Mobo:Asus P7P55 WS Supercomputer |Memory:8 Gigs DDR3 1333|Video:Geforce GTX 295 Quad SLI|Monitor:Samsung Syncmaster 1680x1080 3D Vision\/Olevia 27 Inch Widescreen HDTV 1920x1080

|CPU: AMD Phenom 9600 Black Edition @ 2.5 Ghz|Mobo:Asus M3n HT Deluxe Nforce 780A|Memory: 4 gigs DDR2 800| Video: Geforce GTX 280x2 SLI

Nzone
SLI Forum Administrator

NVIDIA User Group Members receive free software and/or hardware from NVIDIA from time to time to facilitate the evaluation of NVIDIA products. However, the opinions expressed are solely those of the members
ChrisRay is offline   Reply With Quote