View Single Post
Old 12-20-02, 04:55 AM   #1
alex31
Registered User
 
Join Date: Dec 2002
Posts: 47
Default highmem ( >= 1 Go) compatibility ?

In order to use more than 920 Mo, the linux kernel have to be compiled with CONFIG_HIGHMEM4G. But when i compile the kernel with this option, i am unable to use nvidia driver, due to memory mapping problem at the driver level :

NVRM: failed to map registers, aborting!!
Dec 15 11:03:50 ifar kernel: 0: NVRM: rm_init_adapter failed

I have tried with mandrake 9 flavors of 2.4.19 and 2.4.20 kernel

thanks for any help

Alexandre
alex31 is offline   Reply With Quote