View Single Post
Old 01-20-05, 06:04 AM   #3
DrBergie
Registered User
 
Join Date: Jan 2005
Posts: 1
Default Re: NVsound and mplayer/xine

I have looked all around the internet for linux froums with a solution for this problem and found one that works for me.

(Found it (of all places) in the known bugs section for the nvsound driver)

You simply boot linux with the acpi=off option*. Aparently the driver hangs when acpi is turned on.

*You can do this by pressing F1 (if i recall) at lilo, and typing in "linux" (or your spesific linux boot selection) and then "acpi=off", enter. To make it permanent, you must edit the /etc/lilo.conf file** and run the lilo command (as root).

** just add acpi=off to the relevant boot of linux
DrBergie is offline   Reply With Quote