View Single Post
Old 01-20-05, 03:38 PM   #1
HellSpawn
Registered User
 
Join Date: Jan 2005
Posts: 21
Unhappy FC3 x86_64 freezes

Hi!!

My PC is a:

Athlon 64 3000+ Socket 754

Mobo Gigabyte GA-K8NS Socket 754 ATX:
Specifications: Processor Socket 754 for AMD Athlon64. Chipset NVIDIA nForce3 250 Platform Processor, Super I/O: ITE IT8712F chip, Integrated Peripherials, ICS 1883 LAN PHY chip, Realtek ALC850 Audio AC'97 Codec. Memory Type: DDR400/ 333/ 266- 184pin, Max capacity: Up to 3GB by 3 DIMM slots. Internal I/O Connectors 2 x Serial ATA connectors, 2 x UDMA ATA 133/100/66 Bus Master IDE connectors, 1 x FDD connector, 2 x USB 2.0/1.1 connectors (supports 4 ports), S/P DIF input/output pin header, 2 x cooling fan pin headers, CD/AUX in, 1 x Game/Midi connector. Expansion Slots 1 x AGP slot (8x/4x-AGP 3.0 compliant), supports 1.5v display card only. 5 x PCI slots (PCI 2.3 compliant). Rear Panel I/O PS/2 Keyboard / Mouse, 4 x USB 2.0/1.1 ports, 1 x RJ45 ports, 2 x COM ports, 1 x LPT, Audio (1 x Line-in / 1 x Line-out / 1 x Mic) connector. CPU/AGP/DIMM setting CPU FSB / Vcore Voltage adjustable via BIOS, AGP Voltage / Clock adjustable via BIOS, DIMM Voltage / Clock adjustable via BIOS. Power ATX power connector and ATX 12V connector, Power-off by Windows 98/ Me/ 2000/ XP shut down and switch. Form Factor ATX form factor, 30.5 X 23.0. H/W Monitoring System health status auto-detect and report by BIOS. Hardware detecting and reporting for case open, CPU voltage, and fan speed. BIOS 2 M bit flash ROM, Award BIOS. Other Features Xpress Installation, Xpress Recovery, Q-Flash, @BIOS.

XFX Nvida GForce 5200 128Mb AGP-8x
RAM 1Gb DDR400 No-ECC
1 IDE Maxtor 80Gb HD (Windows XP, bootloader)
1 SATA WD 80Gb HD (Linux FC3)

I have PS2 Keyboard and Mouse...
I have a USB D-Link WebCam with integrated mic.
I'm useing sound on board.

Ok, here is what's going on!

I installed FC3 x86_64 from the 4 CDs I downloaded, seens then it's been freezen to death, it only freezes on Linux, I checked Tempertures and everyting seems fine, Voltages are wierd in Linux but Win XP report them OK, I decided to update the kernel from kernel-2.6.9-1.667 to

kernel-2.6.9-1.681_FC3
kernel-2.6.9-1.724_FC3
kernel-2.6.10-1.741_FC3

I installed NVIDIA Video Drivers NVIDIA-Linux-x86_64-1.0-6629-pkg2.run and the problem didn't stopped, the freezes are very random (minutes, hours, days, 3D playing, blackbox...anything goes 'til I know) and I don't get any clue from the logs of the system, it freezes entirly, it doesn't accept ssh nor pings...

One time when I was upgradeing from kernel 681 to 724 I got a freeze, then I just turnoff the PC from the Power Button and went to sleep, next day I turned the PC on and I got no mouse nos keyboard, I tryed rebooting and getting to my BIOS but the KB just wouldn't work, then I dicided to turn of the PC and noticed that the KB lights [Caps, Num, Scroll] kept on, so I turn off the Power Source 'til the lights went off, then I turned on again, turned the PC on and I got KB and Mouse working again.

I Attached several info from my Linux session, some logs an commands output...

My Mobo only have 2 Fan Sensors (CPU and System) and only CPU Temp sensors, the other ones are out of place (M/B and System Temp) I think lm_sensors it's not getting my voltage right 'cos WinXP doesn't report any problems with that.

Well... Hope anyone my help... thanksfor your time
Attached Files
File Type: zip mylogs.zip (70.0 KB, 138 views)
HellSpawn is offline   Reply With Quote