View Single Post
Old 01-20-05, 04:47 PM   #2
HellSpawn
Registered User
 
Join Date: Jan 2005
Posts: 21
Default Re: Audio on K8NS (nforce3)

I have the same mobo, and had the same problem but with FC3 x86_64, I had to changed back to the FC3 audio drivers, I don't know mandrake but I give you a copy of my /etc/modprobe.conf any way:

alias eth0 forcedeth
alias scsi_hostadapter sata_nv
alias snd-card-0 snd-intel8x0
#alias snd-card-0 nvsound
options snd-card-0 index=0
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>
&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove sn
d-intel8x0
alias snd-card-1 snd-usb-audio
options snd-card-1 index=1
install snd-usb-audio /sbin/modprobe --ignore-install snd-usb-audio && /usr/sbin/alsactl restore >/dev/null
2>&1 || :
remove snd-usb-audio { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove s
nd-usb-audio
alias usb-controller ehci-hcd
alias usb-controller1 ohci-hcd
# I2C module options
alias char-major-89 i2c-dev
alias char-major-195* nvidia

BTW, do you have lm_sensors working properly?? It seems that I'm not geeting good voltage readings from it...
HellSpawn is offline   Reply With Quote