View Single Post
Old 12-23-02, 03:28 AM   #3
alex31
Registered User
 
Join Date: Dec 2002
Posts: 47
Default

Quote:
Originally posted by Klaus-P
You might try to change the highmemory kernel mapping option

under "USER ADDRESS SPACE SIZE" , try "2 G" , "1 G is default setting"

thanks for th reply, but i don't see anything
like "USER ADDRESS SPACE SIZE" in the
.config file ... ?

perhaps this option has been dropped in
recent release of kernel ?

amfou> grep -i user /usr/src/linux/.config
# CONFIG_APM_IGNORE_USER_SUSPEND is not set
# User Modules And Translation Layers
CONFIG_EXT3_FS_XATTR_USER=y
CONFIG_EXT2_FS_XATTR_USER=y

amfou> egrep -i '[0-9]G' /usr/src/linux/.config
#CONFIG_NOHIGHMEM is not set
CONFIG_HIGHMEM4G=y
# CONFIG_HIGHMEM64G is not set


Alexandre
alex31 is offline   Reply With Quote