View Single Post
Old 12-23-02, 05:30 AM   #4
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

If you edit the " .config "-file manually
......

CONFIG_MICROCODE=m
CONFIG_X86_MSR=m
CONFIG_X86_CPUID=m
# CONFIG_NOHIGHMEM is not set
CONFIG_HIGHMEM4G=y
# CONFIG_HIGHMEM64G is not set
CONFIG_HIGHMEM=y

!!! here is the passage... !!!

# CONFIG_1GB is not set
CONFIG_2GB=y
# CONFIG_3GB is not set
# CONFIG_05GB is not set
CONFIG_HIGHIO=y

I guess you have

" CONFIG_1GB=y " in your .config file

Now try to edit as shown above. But it is recommanded to use either "make config" or
"make menuconfig" and there is this or should be this "address space size option"

Klaus
Klaus-P is offline   Reply With Quote