View Single Post
Old 12-23-02, 05:49 PM   #5
hgfelger
Registered User
 
Join Date: Nov 2002
Posts: 10
Default

Salut Andy,
thank's a lot! The EDID thing brought me to the right track. To make the nvidia-closed-source driver first run on my notebook, I had to add a modeline. This bit me now. My first try today was to use "NoDCC" to override the EDID frequencies, as my modeline was 0.1 kHz higher, than EDID allowed.
This brougth the new driver to work! Now I removed the modeline section to let X recalculate it's modeline, and redraw the "NoDCC" option. Now I have a clean solution.
Thanks!
hgfelger is offline   Reply With Quote