View Single Post
Old 08-05-02, 11:00 PM   #1
dbhost
Guest
 
Posts: n/a
Question Mandrake 8.2 cannot get NVdriver to load.

In the driver FAQ (in the readme file on the download website and in the tarball) I have a problem EXACTLY the same as section 4 question 3. And I have taken all of the actions reccomended to remedy my problem. No change. Simply put NVdriver fails to initialize. When I run lsmod it shows up as being loaded and unused. Both the GLX and the Kernel modules were built from source rpm. When I run insmod like the FAQ asks me to the system complains that the module is already loaded.
How do I get my video working right?
System info:
Hardware.
ECS K7S5A. SiS 735 chipset with SiS 900 NIC and 7012 sound.
AMD Athlon T-bird 1400mhz 266mhz fsb.
512MB DDRAM
20GB ATA100 7200 rpm HDD
8x4x32 CDRW (EIDE cheapie)
16X DVDROM
Chaintech Geforce 4 MX 440 64MB AGP

Software. Currently
Mandrake Linux 8.2 Power Pack Edition All desktop componnents loaded, devel, network etc. Only SAMBA loaded as a server. (So my wife can get to her files from her Win98 machine).

Needs to be reinstalled once the video works right.
Corel DRAW for Linux.
Main Concept, Main Actor.
Soldier of Fortune (for venting after a long day @ work).
Quake III Arena
Quake II The Reckoning
Heretic II (I got a screaming deal on Loki games on closeout).

Can anybody tell me how to get this sucker working?

I am attaching the error output of the Xserver so that you all can take a look to see what I am doing wrong. Thanks.
Attached Files
File Type: txt xlog.txt (14.7 KB, 374 views)
  Reply With Quote