View Single Post
Old 12-24-02, 12:15 PM   #185
linuxnewb
Registered User
 
Join Date: Dec 2002
Posts: 26
Default

________________________________________
originally posted by steel1

Step 2> Make sure you have the kernel headers installed along with all other dev tools - these are needed along with other dependencies. The best way to ensure that you have all dependencies is to just go start menu > system settings > packages > and in the development section choose the Kernel development packge and install the whole thing.
________________________________________

When i tried to install the kernel development tools it gave me an error "Package Not Found"....

"Unlocatable package krb5-libs = 1.2.5-6" "Required by krb5-devel"

what should i do? please don't be to technical as this is my first time with linux.
linuxnewb is offline   Reply With Quote