View Single Post
Old 12-24-02, 04:49 PM   #2
bartszyszka
Registered User
 
Join Date: Dec 2002
Posts: 1
Send a message via AIM to bartszyszka
Default

I wasn't able to get the nvidia driver working with Pheobe (got the same GLX error) until I read your message here and disabled GLX in XF86Config. Right now the only problem I'm experiencing as far as X goes is that it's extremely difficult moving things across the Nautilus background because they take forever to repaint. Is this related to the OpenGL thing being disabled? Before this I was running the latest RH 8.0 beta upgraded to the lated RH 8.0 final and am thinking of just getting the latest RH 8.0 ISOs (as much as I love the new Phoebe curors...) unless there's a way to get this thing working better.
bartszyszka is offline   Reply With Quote