View Single Post
Old 02-09-05, 06:07 PM   #37
ChrisRay
Registered User
 
ChrisRay's Avatar
 
Join Date: Mar 2003
Location: Tulsa
Posts: 5,101
Default Re: Nvidia SLI Investigation.

Quote:
Originally Posted by Ohnnyj
Great article and very informative, thanks for taking the time to do this. I wonder if you have a problem that I am having with my dual 6800GTs. In HL2 at certain times the frame rate will drop as if it is only using one card but if I do a quick save then reload from that save it will kick in SLI and I will be doing at least twice the performance. As an extreme example when you are unsuccessfully transported from Kliener's lab and end up outside. If I turn around and view the electrical structure behind the lab the frame rate is in the 20s but if I do a quick save and then reload I am at 100+. There are other instances where this occurs as well and it is kind of annoying since you never know when SLI is truly working or not.

I had this problem. But it happened in single and SLI mode. Just reloading the level fixed it.
__________________
|CPU: Intel I7 Lynnfield @ 3.0 Ghz|Mobo:Asus P7P55 WS Supercomputer |Memory:8 Gigs DDR3 1333|Video:Geforce GTX 295 Quad SLI|Monitor:Samsung Syncmaster 1680x1080 3D Vision\/Olevia 27 Inch Widescreen HDTV 1920x1080

|CPU: AMD Phenom 9600 Black Edition @ 2.5 Ghz|Mobo:Asus M3n HT Deluxe Nforce 780A|Memory: 4 gigs DDR2 800| Video: Geforce GTX 280x2 SLI

Nzone
SLI Forum Administrator

NVIDIA User Group Members receive free software and/or hardware from NVIDIA from time to time to facilitate the evaluation of NVIDIA products. However, the opinions expressed are solely those of the members
ChrisRay is offline   Reply With Quote