View Single Post
Old 12-28-02, 03:39 PM   #2
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Talking

nice computer, make sure in display properties, under additional nvidia properties under performance and quality section that Aniso and AA are all the way off. The make sure you run 3dmark under default settings. Check your bios, I have the same mainboard as you, go to the voltage and clock frequencies section, set your cpu fsb to 133, and the mem cpu divider to "2:3". That will make sure your comp is running memory at 400Mhz. There are other things you can do, make sure spread spectrum support is off in the volt and freq adjustment section, set your primary graphics adapter to AGP in bios, set aperture to 64mb or 128, doesn't really matter which. When it posts, if you get that white msi logo screen, hit tab to see the bios post, make sure its running at 2.4 Ghz. Then download wcpuid and check to see everything is running at what its rated to be at. This is all just to make sure, you can probably solve your problem by just making sure aniso and aa is off, and make sure that 3dmark is running on default. Get powerstrip, turn off vsync, go to textures section under directx section and set memory for pci textures to 255. That should help increase performance and score. oh yeah, and there is something wrong with that score you are getting, I was getting over 4,000 onions with just a P3 700 Mhz and a Ti 4200.

EDIT: Forgot to say, try running your memory on turbo timings and CL 2.0 or 2.5, we have different memory, but if mines can run CL 2.0 at turbo timings, then yours should be able to also since yours is supposed to be high quality.

EDIT: Does GF2MX have AA and aniso?
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!

Last edited by LORD-eX-Bu; 12-28-02 at 03:48 PM.
LORD-eX-Bu is offline   Reply With Quote