Thread: GeForce 5700 OC
View Single Post
Old 02-22-05, 12:54 PM   #4
johnkeel105
Registered User
 
johnkeel105's Avatar
 
Join Date: Oct 2004
Location: Indiana
Posts: 454
Default Re: GeForce 5700 OC

A) Run Driver Cleaner and remove all your drivers it could be the drivers from the integrated video card messing you up. (not too sure but better safe then sorry)

B) First start and remove the drivers and get a new version set like the old 61.77. Its very likly a driver error. If it isnt then you might have a bad card. You might be able to exchange it if that is the problem.

The next thing is to check your temps on your video card. I am not sure if the card comes with a temprature monitor but if it doesn't run it a while in game and then turn off ur pc and ground yourself to metal. touch the oppisite side of the card to see how hot it is. It should be warm but not burning hot.

I hope this helps. Good Luck!
__________________

Gaming Computer:
AMD Phenom II X4 955 BE 3.2GHz | GIGABYTE GA-MA770T-UD3P AM3 | OCZ Reaper HPC (2 x 2GB) DDR3 1600 | 1024MB Nvidia Geforce 550Ti | Western Digital 750 GB SATA HD | Western Digital 500GB SATA HD | Visiontek Killer 2100 | Creative Xi Fi Fata1ity | Ultra X3 600 Watt ATX Power Supply | Windows 7 Ultimate 64-bit

Windows 8 Rig:
AMD Phenom 9750 | 2x1024MB PC-6400 DDR2 | Nvidia GeForce 9800GTX+ | Seagate 80GB ATA HD |17" Samsung | Windows 8 Preview 32-bit

Gaming Laptop:
AMD Phenom II X4 N970 | 2x4096MB DDR3 | AMD Radeon HD 6650M 1GB DDR3 VRAM | OCZ Solid State HardDrive | Killer 2100 Wireless N | 15.6 HD LED LCD | Blu-ray Drive | Windows 7 Ultimate 64-bit | Ubuntu 11.04



|DOS| Clan Recruiting for COD:BO, FH2, World of Tanks, & KF http://dosclan.us
johnkeel105 is offline   Reply With Quote