View Single Post
Old 01-02-03, 11:18 AM   #201
keung
Registered User
 
Join Date: Jan 2003
Posts: 16
Default kernel-2.4.18-19.8.0

I also forgot to said /etc/X11/XF86Config
must change as STEEL1 said:
Driver "nv" (or Driver "vesa")
change to
Driver "nvidia"

In the Module section, verify that you have :
Load "glx"

remove the following lines, if they exist :
Load "dri"
Load "GLcore"


>When i tried to install the kernel development tools >it gave me an error "Package Not Found"....

>"Unlocatable package krb5-libs = 1.2.5-6" >"Required by krb5-devel"

When I updated my system, then install kernel development tools. I also got this error because on the RH8.0 CD cannot be found the the update module.
I found the updated krb5-devel on this site :
http://rpmfind.net/linux/RPM/

Hope this helps.

Regards,
Keung
keung is offline   Reply With Quote