View Single Post
Old 03-11-05, 10:32 AM   #15
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 1.0-7167 for Linux x86 released

@PrakashKC: the attached patch should fix the problem; the problem occurs if the driver is built against Linux 2.6 kernels with support for multiple backends (Linux 2.6.11-bk3+), but configured w/o AGPGART support. The patch application instructions are analogous to http://www.nvnews.net/vbulletin/showthread.php?t=47405. An alternative to using this patch is to (re-)configure the kernel to include AGPGART support (either as a loadable module or statically linked into the kernel). Please let me know if there are any other problems.
Attached Files
File Type: txt NVIDIA_kernel-1.0-7167-1237815.diff.txt (1.1 KB, 695 views)

Last edited by zander; 03-11-05 at 11:05 AM.
zander is offline   Reply With Quote