View Single Post
Old 03-12-05, 02:24 PM   #90
seandarcy
Registered User
 
Join Date: Jan 2005
Posts: 8
Default Re: 1.0-7167 for Linux x86 released

Trying to install 7167 with the cumulative patch on 2.6.11-bk4. Ran nvidia-installer without any command line options.

uname -r
2.6.11-bk4-kraxel1


nvidia-installer.log:

-> Kernel source path: '/lib/modules/2.6.11-bk4-kraxel1/source'
-> Performing CC test with CC="cc".
ERROR: If you are using a Linux 2.4 kernel, please make sure
you either have configured kernel sources matching your
kernel or the correct set of kernel headers installed
on your system.

If you are using a Linux 2.6 kernel, please make sure
you have configured kernel sources matching your kernel
installed on your system. If you specified a separate
output directory using either the "KBUILD_OUTPUT" or
the "O" KBUILD parameter, make sure to specify this
directory with the SYSOUT environment variable or with
the appropriate nvidia-installer command line option.
.........................

ls /lib/modules/2.6.11-bk4-kraxel1/source
arch CREDITS Documentation fs init kernel MAINTAINERS mm README scripts sound
COPYING crypto drivers include ipc lib Makefile net REPORTING-BUGS security

6629 - patched - built on this kernel.

Any suggestions?

sean
seandarcy is offline   Reply With Quote