View Single Post
Old 03-15-05, 07:19 PM   #6
eswan
Registered User
 
Join Date: Dec 2003
Posts: 23
Default Re: 7167 driver does not work with 2.6.11

This one bit me. Was using module-init-tools-0.9.15-pre1 and kept getting the 'module already loaded' error. Upgraded to module-init-tools-3.2-pre1 from http://www.kernel.org/pub/linux/kernel/people/rusty/ and it works now.
eswan is offline   Reply With Quote