Thread: Please Help!
View Single Post
Old 01-05-03, 01:48 AM   #2
crimsun
Registered User
 
Join Date: Aug 2002
Posts: 43
Default

When you boot into Linux, do you have a graphical penguin logo in the upper corner of your screen (signifying framebuffer mode)? If so, the Nvidia accelerated drivers provided on their website are known to not play nicely with rivafb or vesafb. You need to make sure those modules aren't loaded and the kernel isn't compiled with those options marked 'y' or 'm'.

Further troubleshooting will be made easier if you post as attachments your /etc/X11/XF86Config and /var/log/XFree86.0.log
crimsun is offline   Reply With Quote