View Single Post
Old 03-28-05, 09:22 PM   #16
**RANCID**
Registered User
 
Join Date: Mar 2005
Posts: 1
Default Re: Suse Linux 9.2 & Asus Extreme N6600GT

I had the exact same problem you did. This is what I did to fix it. I have installed the Nvidia 71.67 drivers and am playing UT2004 right now. The frame rates are real nice and the game play is as smooth as butter. I went to the shell consol then became "su", typed in "init 3", <keep in mind I have already downloaded the latest driver 71.67 from Nvidia before I went to the consol> I was running the Nvidia 66.29 drivers. The installer requires that you unload the Nvidia drivers<this prevents the Nvidia.ko ERROR> if you are running Kernel 2.6, wich I am. So, to do this I type "rmmod nvidia" , next because I am running Kernel 2.6 I must do this next step as well, I type "modprobe -q agpgart" Ok, we are almost done, the next step is to install the driver. Now for me I run SuSE 9.2 with Kernel 2.6.8.24-13 SMP<I have Hyper Threading enabled in my system BIOS,SuSE sees the processor as 2 Logical Processors,because that is what it really is>, I have the source files installed from SuSE YOU<Yast online update>. I type sh NVIDIA-Linux-x86-1.0-7167-pkg1.run -q -n
From there the installer installed the driver with out any problems what so ever. To configure my display I then type
sax2 -m 0=nvidia <0 is a digit not a letter> and hit enter. It took a few moments in my case for sax2 to start up, but after it did I adjusted all my display settings and then typed in "init 6"after exiting sax2. Note everything above that is in quotes would be typed with out quotes in the consol. My Box is a Dell
Dimension 8400 with a PCI Express Geforce 6800 GT, Pentium4 with H/T running @ 3.4Ghz, 1 Gig of RAM and 2 SATA 160 Gig hard drives. I hope this helps somebody. I was having a hard time after my install and it took a couple of days worth of re-search before I got it to work right. Thanks NVIDIA ! The drivers are F A N T A S T I C !
**RANCID** is offline   Reply With Quote