View Single Post
Old 01-07-03, 07:06 AM   #7
Wrawrat
Registered User
 
Wrawrat's Avatar
 
Join Date: Jan 2003
Location: Quebec City, Canada
Posts: 13
Send a message via ICQ to Wrawrat
Default

Here are the requirements from the README:

o linux kernel 2.2.12 # cat /proc/version
o XFree86 4.0.1 # XFree86 -version
o Kernel modutils 2.1.121 # insmod -V

If you need to build the NVIDIA kernel module:

o binutils 2.9.5 # size --version
o GNU make 3.77 # make --version
o gcc 2.91.66 # gcc --version

If you build from source rpms:

o spec-helper rpm # rpm -qi spec-helper

Make sure you have them!
Wrawrat is offline   Reply With Quote