View Single Post
Old 03-31-05, 03:39 PM   #230
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: 1.0-7167 for Linux x86 released

@zander: ok, i just remembered that i could not get 6629 to work on Slackware 10... my mistake... hope those problems will be solved... (if this old GPU will be still supported in Linux, as far as i can see the Win-drivers are still compatible)

im going to try 6111 now in a fresh Slacware 10.1 (should i use 6111jp... anyway ill look for some patches on the forum for 2.6.10/11 )

[OMG 7174 says FIXED SUPPORT FOR GEFORCE2 INTEGRATED GPU OMG]
[i am dwl them now....]

Last edited by Licaon; 03-31-05 at 03:52 PM. Reason: 1.0-7174
Licaon is offline   Reply With Quote