View Single Post
Old 04-02-05, 01:25 PM   #1
madopal
Registered User
 
Join Date: Apr 2004
Posts: 1
Default GeForce 6200 puts monitor sleep when starting X (7167 driver, 2.6.10-1.771, FC2)

Hello all,

Ok, so I'm trying to get the 1.0-7167 driver working with a GeForce 6200 under Fedora Core 2. What happens is that the driver installs fine, I can boot to console graphics, but when I startx, the screen goes black and the monitor says it has no signal.

I can ssh in, and everything *looks* like it's running, but if I kill X either remotely (kill -9) or on the computer (CTRL-ALT-BKSPC), the machine hangs hard and must be reset manually.

BTW, the same setup runs a GeForce 4000 I have just fine. The interesting difference are these wait states that come up with the 6200. I don't see those with the 4000.

Code:
(II) NVIDIA(0): Setting mode "1024x768"
(WW) NVIDIA(0): WAIT (2, 1, 0x8000, 0x00000000, 0x000005cc, 1)
(WW) NVIDIA(0): WAIT (1, 1, 0x8000, 0x00000000, 0x000005cc, 1)
(II) NVIDIA(0): First mode initialized
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Visuals set up
(II) NVIDIA(0): Pixmap depths set up
(II) NVIDIA(0): GLX visuals set up
(II) NVIDIA(0): Framebuffer set up
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(II) NVIDIA(0): Default colormap initialized.
(II) NVIDIA(0): Palette loaded
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(WW) NVIDIA(0): WAIT (2, 6, 0x8000, 0x00000000, 0x00000b50, 1)
(WW) NVIDIA(0): WAIT (1, 6, 0x8000, 0x00000000, 0x00000b50, 1)
I've attached my Xorg.log and my nvidia_bug_report. Any help would be appreciated. Thanks!
Attached Files
File Type: txt nvidia-bug-report.log.txt (73.8 KB, 146 views)
File Type: txt Xorg.0.log.txt (27.7 KB, 145 views)
madopal is offline   Reply With Quote