View Single Post
Old 08-07-02, 07:29 AM   #3
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default

Those rpms won't work. (the kernel module won't work) For 2.4.18-5 you will need the src.rpm or the tar.gz version which you will have to compile. A lot of people have/had problems using kernel 2.4.18-5 on rh and the nvidia drivers. I would stick with the "old" 2.4.18-3. (this kernel isn't that newer, contains a few bugfixes. Something like 2.4.19 is a bit new)
Thunderbird is offline   Reply With Quote