View Single Post
Old 04-09-05, 11:28 AM   #1
spiderworm2
Registered User
 
Join Date: Apr 2005
Posts: 3
Default Nvidia GForce4 440 Go - black screen on Linux

Hi all,

I'm running Linux/WinXP on a HP Pavilion zv5430us laptop that I recently purchased. The video card is an Nvidia GForce4 440 Go 64MB. I'm running Ubuntu (Debian based) 5.04. I have installed Nvidia drivers on Linux many times in the past and have never had a problem like this. Basically, when it starts gdm or any x session, the screen is black but the x session responds to keyboard and mouse input (I can tell because of the pretty sounds Ubuntu comes with when starting gdm, gnome, and opening and closing applications). I think that the system thinks everything is dandy with the x session even though I can't ses any of it. I've done a lot of googling and a lot of hacking the xorg.conf file to no avail. I've installed the drivers using the precompiled packages on the Ubuntu servers, as well as downloading the drivers from the NVidia site and building the package, all to no avail. Same black screen problem every time. Has anybody else run into this issue, and is there a known resolution?

I've posted the x server output when using the nvidia driver at the link below. I didn't see anything that would be related to my problem in it, but maybe you're smarter than I am
http://www.tellim.com/linux_nvidia_problem/Xorg.0.log

Here is the xorg.conf:
http://www.tellim.com/linux_nvidia_p...idia-xorg.conf

uname -a output:
Linux VENOM 2.6.10-5-amd64-generic #1 Tue Apr 5 12:21:57 UTC 2005 x86_64 GNU/Linux

Please let me konw if you have any ideas, or if you need any more information. Thanx!

spiderworm2
spiderworm2 is offline   Reply With Quote