View Single Post
Old 08-07-02, 11:18 AM   #7
volt
 
Join Date: Jul 2002
Location: /dev/null
Posts: 1,556
Default

This is only affecting your performance (IF affecting at all, because I haven't noticed any difference, even if I ran 'perfmon' from run box) if you have Windows XP Pro.

Click the Start button -> Run -> type:
gpedit.msc Hit Enter or click OK. Go to Local Computer Policy -> Administrative Templates -> Network -> QOS Packet Scheduler.
In the right hand side double-click on the "Limit reservable bandwidth" setting. On the Setting tab check the Enabled box.
Change "Bandwidth limit %" to read 0. Click OK and close Gpedit.msc. Under Start -> My Computer -> My Network Connections -> View Network Connections -> right-click on your connection -> select Properties (where your protocols are listed) -> make sure QOS Packet Scheduler is enabled.

I've heard that it will reserve that 20% EVEN IF you have QOS disabled. So enable it and do those steps above.
__________________
[b]Optimization guidelines by Koji Ashida of NVIDIA:[/b][list][*]Use fx12 instructions whenever possible[*]Use lowest pixel shader version[/list][url=http://developer.nvidia.com/docs/IO/10878/ChinaJoy2004_OptimizationAndTools.pdf]source[/url]

[size=1]The politics are invading the technology. We don't really like to mess with politics because that kind of adversarial relationship has nothing to do with pure technical operations and the technical specifications of what we like to play with, the hardware![/size]
volt is offline   Reply With Quote