View Single Post
Old 01-10-03, 12:49 PM   #3
shel
Registered User
 
Join Date: Jan 2003
Posts: 2
Default

oops, sorry that stuff was on the forum.

Try changing the options line to:

options nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=2

for 4191 driver. That should do.

Regards

Shel
shel is offline   Reply With Quote