View Single Post
Old 01-10-03, 07:14 PM   #3
Warsage
Registered User
 
Join Date: Jan 2003
Posts: 3
Send a message via AIM to Warsage
Default

WOOOOOOOOOHOOOOOOOOO !!!!

Alright guys, I solved the problem, thanks mostly to the forums here.

It seems that "Assign IRQ to PCI VGA" must be enabled and "PnP OS" must be disabled in order for the drivers to work. These settings can be found in the system BIOS.

Wow, that was like the worlds fastest problem-solving I've ever done. Nice forums yall got here.

Be back soon!
Warsage is offline   Reply With Quote