View Single Post
Old 01-11-03, 09:44 AM   #3
MSwitch
Registered User
 
Join Date: Jan 2003
Location: Gothenburg, Sweden
Posts: 4
Send a message via ICQ to MSwitch
Default ...

Seems my closest bet is the failure to detect my AGP chipset:

hw.nvidia.agp.status.driver: n/a
hw.nvidia.agp.status.rate: n/a
hw.nvidia.agp.status.fw: n/a
hw.nvidia.agp.status.sba: n/a

This should be something like:

hw.nvidia.agp.status.driver: freebsd (agp.ko)
hw.nvidia.agp.status.rate: 2x
hw.nvidia.agp.status.fw: disabled
hw.nvidia.agp.status.sba: disabled

I know linux's agpgart had problems with my chipset as well. I had to use a module option to force it to detect it.
I'm gonna have a look at the FreeBSD agpgart implementation when I get around to it.

My library ouputs wont help you as I've replaced nvidias libraries with Mesa 5. I need OpenGL in order to work and I can't have a system that hangs every 5 minutes. But as I said, I had the correct libraries installed when I tried, I had no stale libraries from another package. And glxgears is linked against libGL.so.1 as the new standard specifies.
MSwitch is offline   Reply With Quote