View Single Post
Old 01-12-03, 09:46 PM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

You're using 2.4.18-19.8, but the error message is talking about 2.4.18-18.8/build. This is a pretty good indication that you either mistyped something ( ) or weren't booted into the new kernel when you compiled the driver. As long as the running kernel matches the kernel you'll use to run the driver, and you have the build symlink in /lib/modules/<version>, it should work.

You do have kernel-source-2.4.18-19.8 installed, right? Did you configure it (should be just like all other kernels)?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote