View Single Post
Old 01-14-03, 02:43 PM   #1
Ro9
Registered User
 
Join Date: Jan 2003
Location: Denmark
Posts: 5
Send a message via ICQ to Ro9
Question Nvidia+Redhat 8.0 + Pci Card

Hi Folks
I have Experienced som problems during the install of The Drivers

i am running Redhat 8.0


I have Tried Both the 3.. driver and the New 4.. drivers but the problem seems to be the same

When i try to start X, my screen gets Covered with alot of Typing, and i cant interact with my system any longer..
only reboot the system by pressing ctrl+alt+delete

I details this i what i did:

Downloaded the 2 drivers GLX & Kernel
in the src.rpm format

rebuileded them with no errors
only the only the one which says that some gl files have been backed up...

afther that i installed them rpm -ivh Nvidia*

and edited my Config and changed what should be changed ..

but it just wont work

i tried looking in the log file for XF.... but there where no Warnings or errors,,, eveything works fine....

heres af copy op my Config :

File generated by anaconda.
#

Section "ServerLayout"
#
Identifier "Anaconda Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
# The location of the RGB database. Note, this is the name of the
# file minus the extension (like ".txt" or ".db"). There is normally
# no need to change the default.
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Red Hat 6.0 and later now use a font server independent of
# the X server to render fonts.
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
EndSection

Section "Module"
Load "glx"

Load "extmod"

Load "dbe"

Load "freetype"
Load "type1"
EndSection

Section "InputDevice"
# Option "AutoRepeat" "500 5"
# when using XQUEUE, comment out the above line, and uncomment the
# following line
# Option "Protocol" "Xqueue"
# Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
# Option "Xleds" "1 2 3"
# To disable the XKEYBOARD extension, uncomment XkbDisable.
# Option "XkbDisable"
# To customise the XKB settings to suit your keyboard, modify the
# lines below (which are the defaults). For example, for a non-U.S.
# keyboard, you will probably want to use:
# Option "XkbModel" "pc102"
# If you have a US Microsoft Natural keyboard, you can use:
# Option "XkbModel" "microsoft"
#
# Then to change the language, change the Layout setting.
# For example, a german layout can be obtained with:
# Option "XkbLayout" "de"
# or:
# Option "XkbLayout" "de"
# Option "XkbVariant" "nodeadkeys"
#
# If you'd like to switch the positions of your capslock and
# control keys, use:
# Option "XkbOptions" "ctrl:swapcaps"
#Option "XkbOptions" ""
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc102"
Option "XkbLayout" "dk" #Option "XkbVariant" ""
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
HorizSync 30.0 - 96.0
VertRefresh 50.0 - 160.0
Option "dpms"
EndSection

Section "Device"
# no known options
BusID "pci:01:02:0"
Identifier "NVIDIA GeForce 2 MX (generic)"
Driver "nvidia"
VendorName "nvidia"
Option "NvAGP" "0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "NVIDIA GeForce 2 MX (generic)"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x960" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection


Have someone Expirenced something like this =??
Ro9 is offline   Reply With Quote