View Single Post
Old 01-17-03, 10:58 AM   #1
mike76
Registered User
 
Join Date: Jan 2003
Posts: 2
Default Linux RH8.0 newbie -- HELP!!

Hello,

I'm trying to get my nvidia card to work with my RH8.0, I have been trying for several days now and I'm at my breaking point. Any help would be greatly appreciated.

This is what I have on the system:
kernel 2.4.14
kernel 2.4.18-19.8.0
Dell Inspiron 8200 - Pentium 4

When I run NVchooser it tells me to use these files: NVIDIA_GLX-1.0-4191.i386.rpm & NVIDIA_kernel-1.0-4191.rh80up.i686.rpm

If I run a fresh install with only kernel 2.4.14, it works fine. But when I upgrade to 2.4.18-19.8.0, nothing seems to work.

I have tried several different sets of directions and all have given me trouble. When I use the install directions for building from the src.rpm or the tarball file, do I need the upgraded kernel source rpm installed before hand?

Nvidia describe one why to get around the multiple kernel problem by making the tarball this way: make install SYSINCLUDE=/path/to/kernel/headers.
How do i find the path to the header files?

Anyway, I currently have a fresh install of RH8.0 with kernel 2.4.14...completely untouched. Can someone please tell me the process to get my nvidia card working and how I should proceed with the upgrade to 2.4.18-19.8.0? Please, assume that I know very little in your explanation, because I don't.

Thank you for your time,
Mike
__________________
Mike C
mike76 is offline   Reply With Quote