View Single Post
Old 05-21-05, 11:20 AM   #1
BrianG
aka HalcYoN - Hook Em!
 
BrianG's Avatar
 
Join Date: Jul 2002
Location: Austin, TX, USA
Posts: 1,184
Default A8N-SLI Chipset Fan

The fan on my A8N-SLI Deluxe started to make a rather disturbing noise, almost as though someone put cards on the spokes. After a little on line research, I found that Asus is replacing these fans, no charge, no questions asked.

Here is what the Asus RMA department sends as a replacement.









Tha fit is a little tight, but it clears the exposed copper by about an 1/8".

If you have problems, first call tech supprt and open a ticket. Then call the RMA group in reference to that tickaet and they will send you the new fan USPS.

Update: I did get another tip from a friend of mine. If your heatsink/fan is "ringing", take off the top metal trim piece attached with the four tiny screws. That may help. Also, I did find that many repacement coolers availabel have to be modified, ie attacked by a Dremel tool, in order to fit. The pin holes are just slightly closer together than the standard "chipset" heatsinks available at your local Fry's or CompUSA.
__________________
Brian - aka HalcYoN

photobriangray
Nikon D700 and D300s | SB-600 | Tamron 28-75/2.8 | Tamron 17-50/2.8 | Nikon 70-200VR I
10.5/2.8 Fisheye | 28/1.8 AF-S | 35/1.8 AF-S | 50/1.8 | 105/F2 AF-D | Sigma 150/2.8 Macro
Nikon J1 | 10-30VR |30-100VR | 10/2.8 | 18/1.8

Last edited by BrianG; 05-22-05 at 08:13 AM. Reason: Adding some info..
BrianG is offline   Reply With Quote