View Single Post
Old 01-18-03, 06:00 PM   #3
Lord Blackdrago
Registered User
 
Join Date: Jan 2003
Posts: 27
Default

Hey thanks for the FSAA problem :-) when i looked at the post and saw that the words was mixed up I laughed myself out of my seat lol

my distro is Redhat 8.0

Ok the FW SBA error I get at post is something like this

there is a error in /etc/modules.conf line something
options NVdriver NVreg_EnableAGPFW=1
something for SBA

then it moves on loading all the other stuff then I come to the command line login and not graphic login. so from there i can remove the options and get the graphical login

my hardware support SBA and FW
so do my bios.. here let me post the output

Fast Writes: Supported
SBA: Supported
AGP Rates: 4x 2x 1x
Registers: 0x1f000217:0x1f000104

this is from cat card

Host Bridge: Via Apollo Pro KT266
Fast Writes: Supported
SBA: Supported
AGP Rates: 4x 2x 1x
Registers: 0x1f000217:0x00000104

this is from host-bridge

Status: Enabled
Driver: AGPGART
AGP Rate: 4x
Fast Writes: Disabled
SBA: Disabled

and this is from cat status

Model: GeForce4 Ti 4200
IRQ: 10
Video BIOS: 04.25.00.30.00
Card Type: AGP

this is from /proc/driver/nvidia/cards

NVRM version: NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4191 Mon Dec 9 11:49:01 PST 2002
GCC version: gcc version 3.2 20020903 (Red Hat Linux 8.0 3.2-7)

this is from cat /proc/driver/nvidia/version

i hope any of this can help

if you need more info on the error tell me help to cut and paste from command line ( the black and white verison ).
Lord Blackdrago is offline   Reply With Quote