View Single Post
Old 01-18-03, 07:08 PM   #5
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

It's not enabled because the module's name changed starting with 4191. It's now named nvidia, not NVdriver. So change the options line.

I think the other problem (where modprobe complains about an invalid syntax) is because you probably can't have 2 options lines for the same module. Put both of them together on one line, like so:

options nvidia NVreg_EnableAGPFW=1 NVreg_EnableAGPSBA=1

, rerun /sbin/depmod -a, unload the nvidia module, and re-/sbin/modprobe it. If that works, then reboot and make sure it still does.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote