View Single Post
Old 01-19-03, 01:25 AM   #8
aabram
Registered User
 
Join Date: Jan 2003
Posts: 2
Default you need ufs support

Quote:
Originally posted by samandhi
Im sorry the message I am getting is mounting root as UFS:/dev/ad1s1a
You need to enable

options FFS
options FFS_ROOT

in your custom kernel config file.

Generally safest way to make custom kernel config is to make a copy of GENERIC and only change the lines you need, leaving everything else intact. If this works then you can later on start stripping your custom config from unneccessary stuff.

Read LINT for all available options and explanations.
aabram is offline   Reply With Quote