View Single Post
Old 01-19-03, 07:41 AM   #12
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

I must have missed this the first time around:

Quote:
Jan 19 10:01:58 icmac1 kernel: NVRM: loading NVIDIA kernel module version 1.0-1512
That version very likely predates GeForce4 series cards, which is why the next line says "unsupported PCI ID".

Install 3123 or 4191 again, but delete /lib/modules/$(uname -r)/kernel/drivers/video/NVdriver first, so that you're sure it installs.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote