View Single Post
Old 01-20-03, 10:05 AM   #3
Petersen
Registered User
 
Join Date: Jul 2002
Location: Germany
Posts: 22
Default

Quote:
Originally posted by bwkaz
You can decrease CPU usage with something like:

while true ; do xgamma -gamma 5 ; sleep 5 ; done &

This will only run the xgamma once every five seconds, instead of constantly, which should help the CPU load.

But no, I don't know of any good way to make it work properly. I'm sure there's a Q3 config file somewhere -- is there a way to disable the GAMMA extension (or whatever it's called...) in there? That way, Q3 might use software gamma or whatever, and your xgamma value may not be overwritten...
Thanks for answering, but... ;-)
Since I was in a hurry when writing my article, I made some mistake, the while loop line I use actually already includes a "sleep" command!

This is what it looks like:
while true ; do sleep 20 && xgamma -gamma 5 ; done &

Of course, you couldn't know that.

Well, so far I tried all I could, disabling hwgamma, enabling it, dis-/enabling external gamma control etc.

But please, if someone else has an idea, tell me/us about it.

Regards
Petersen
Petersen is offline   Reply With Quote