View Single Post
Old 06-02-05, 06:39 PM   #1
hamsta
Registered User
 
Join Date: May 2004
Posts: 21
Unhappy 7664 and 1600x1200 (maximum pixel clock?)

Hi,

good news: No more crashes since now with 7664 :-)

But now, the bad ones: I cannot star 1600x1200 any longer (worked perfectly with the old driver).

I looked into the logs and found the following lines:

(--) NVIDIA(0): DFP-0: maximum pixel clock: 155 MHz
(--) NVIDIA(0): DFP-0: Internal Single Link TMDS
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="X.Org Foundation"
compiled for 6.8.2, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(II) NVIDIA(0): Monitor0: Using default hsync range of 30.00-80.00 kHz
(II) NVIDIA(0): Monitor0: Using default vrefresh range of 56.00-85.00 Hz
(II) NVIDIA(0): Clock range: 12.00 to 155.00 MHz
(II) NVIDIA(0): Not using default mode "1024x768" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "512x384" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "1280x960" (hsync out of range)
(II) NVIDIA(0): Not using default mode "640x480" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1280x1024" (bad mode clock/interlace/doublescan)
(II) NVIDIA(0): Not using default mode "640x512" (hsync out of range)
(II) NVIDIA(0): Not using default mode "1600x1200" (bad mode clock/interlace/doublescan)

What is kind of strange is the first line: The clock speed was at 350 Mhz with the old driver (I have the old logs). Does anybody has any idea, what is going wrong here? The config is the same as before.

Just if anybody cares: The monitor is an iiyma AU4831D (flatpanel).



CU,

hamsta
hamsta is offline   Reply With Quote