View Single Post
Old 01-21-03, 08:18 AM   #8
petrh
Registered User
 
Join Date: Dec 2002
Location: Czech Rep.
Posts: 6
Default option in cfg to disable bandwith check

I had similar problem on Dell Latitude C840. New nvidia driver 4191 logged message that bandwith is too small fo r16x12 . It worked on GF2MX ok though. So I had to put following in the XF86Config:

Section "Screen"
Identifier "Screen0"
Device "NVIDIA GeForce 4 Go 440"
Monitor "Monitor0"
DefaultDepth 24
Option "NvAgp" "1"
Option "DigitalVibrance" "1"
Option "NoBandWidthTest" "1"
Option "renderAccel" "1"
# Option "IgnoreEDID" "1"
Subsection "Display"
Depth 24
Modes "1600x1200" "1400x1050" "1280x960" "800x600" "640x480"
EndSubsection

Hope it helps!

Petr
petrh is offline   Reply With Quote